Jump to content

Texture Mapping in RW9


RGyori

Recommended Posts

Not to add more to the now extensive list of gripes with VW9/RW9 (manuy of which I am still suffering with), but here goes...

MacG3/512MB RAM/280MB to VW/RW and OS9.1 - After creating a new texture and applying it to an object, I see no texture when attempting to map it. I've tried all conceivable settings to no avail?still blank. I've worked with RW for several years and this is a first. Any help out there?

Link to comment

when this problem has appeared for me, I have had some success by going to a lower bit depth (like 256 colors instead of millions). doesn't always work, but sometimes it does. The texture may appear in bizarre colors due to this, but often times you can at least get enough feedback to map it.

Link to comment

Make sure that the object your mapping is at 0,0,0 in the model space- you'll get lost in the mapping box if its too far away from center..... It may not be a number of colors issue.... Can you see the object at least or nothing at all???

-Troy

[This message has been edited by troypwms (edited 05-11-2001).]

Link to comment

OK! That did it. For whatever reason, unlike RW 8, I apparently have to zoom out several times until I can see some portion of the object to be mapped ? though the origin coordinates are at 0,0 when I first open the mapping window. I them zoom in on the object so I can map the texture. Why the multi-step process I don't know but thanks for the answer!

(NNN: this is with a document original to VW9/RW9 with textures created in VW9/RW9). Is there something I could/should be doing to avoid the problem?

Link to comment

Go baby Go!!!

As far as textures and objects created in 8 opened in 9 - I've noticed lots of strange behaviour... Best to stick with all in 9 or 8 (work in one or the other) until NNA fixes some of the bugs...

smile.gif

-TPW

[This message has been edited by troypwms (edited 05-14-2001).]

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...