Jump to content
  • 0

Objects selected but not visibly selected


Question

 
Objects selected but not visibly selected

 

This is similar to the issue with editing 2D/3D Hybrid Symbols
In that case, Object appear selected, yet they are invisible. or.. Objects are invisible, yet appear when zooming or changing views.


In the attached example items are selected & visible (Open GL Rendering) yet they do not appear to be selected

 

Mac OS 11.6.5  - MacBook Pro - VW Designer 2022 SP3.1 (646432) 64-bit

¿ What am I missing ?


            Suggestions are always appreciated !

Peter

**************************************************

Link to comment

8 answers to this question

Recommended Posts

  • 0

Pat

 

Thanks as always ...

 

Affirmative to the Graphic Switching off ...

    Move made after a restart of VW and Computer.

 

I am thinking that some of these anomalies I have experienced with 2022 point to Open GL.

 

     Suggestions are always appreciated !

Peter

**************************************************

 

 

 

 

 

Link to comment
  • 0

Peter,

 

Your and one other user here seem to have far more problems than anyone else. Between this thread and your post about the default 3D modes, it certainly seems like something is wrong with your installation.

 

Can you please try something.  Go to System Preferences and create a new User account.  Quit Vectorworks in your main account. Move the file that shows the selection problem into Users:Shared so you can access it from the new user account.

 

Log into the new user account and try the file with the selection problem. Does it problem still exist?

 

Try the switching from Top/Plan into a 3D view, does the view take on the automatic settings?

 

If these things work in the new user, it means there is a problem in your user folder. If they don't work in the new user then there may be a problem with your VW installation.

 

Let me know and I can recommend next steps.

Link to comment
  • 0

Pat

 

Please see the attached

 

followed your - create a new User account - scenario

The results were the same

 

1 - Items are selected, yet they do NOT appear to be selected. (Pillar in this file)

2 - The 3D Preference did NOT take effect when the Top / Plan switched to a 3D view

 

Next Step ?

 

(FYI - It took the better part of an hour to go through all the motions needed for the - create a new User account - scenario including the double log in for VW and the 5 min spinning ball waiting the online part.)

 

Peter

Link to comment
  • 0

Pat

 

Thinking that Open GL is a potential source of some issues. Have NOT pinpointed any specifics, but my traditional use of Open GL has shifted to Custom with LOW settings to speed the process. Especially when test rendering to see how a Image Shader aligns.

 

One odd thing I have noted. The Re Render that is indicated at the bottom of the drawing often needs an additional  Re Render to see the real view (¿ Why ?).

 

Like wise I see this Rendering Indicator flash on when I perform some simple  (Non Rendered) functions. The attached shows when I was nudging in a 3D view at it looks like it Re Renders each time. ¿ 

 

Suggestions are Appreciated !

 

Peter

Link to comment
  • 0

Since we can't seem to figure this out here on line, I have two recommendations. You can do them in either order.

 

1. Call VW Tech support and get them on the phone to sit with your or screen share with you so they can see the problem(s) and see what is happening.

 

2. Completely delete VW from your computer and do a complete clean reinstall. This would include deleting VW from the Applications folder, Deleting your User Folder in your Library, deleting anything in your Library folder:Preferences that has Vectorworks or Nemetschek in the name.

 

The only other grasping at straws thing I can think of it to check your fonts. Run Font Book and have it check for corrupted fonts. If it finds any delete them and install new copies.

 

Sorry,

Pat

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...