Jump to content

Symbol on speakers array


Recommended Posts

Thanks Klinzey,

 

I import a symbol source and it displays it well in the speaker array tools but when I insert the speakers in the drawing I have a simple geometry speaker ?

I don't understand where is the option?

 

Thanks

 

 

Link to comment
  • Vectorworks, Inc Employee

You no longer import a symbol into the catalog, you can use the symbol directly.

Both tools work basically the same way.
https://university.vectorworks.net/mod/page/view.php?id=943

The video shows you how to use the mode bar to select the symbol mode from the tool bar at about 23sec fro the speaker and then selecting the symbol from the drop down.

You can also do it from the OIP of the Speaker once placed.

Place the speaker and then make sure the Source is set to Symbol.

Pres the Select Symbol button to select the symbol.

If you change Source to Catalog you will get a mollified version of the speaker symbol you selected.

  • Like 1
Link to comment
20 hours ago, Pier180 said:

I import a symbol source and it displays it well in the speaker array tools but when I insert the speakers in the drawing I have a simple geometry speaker ?

I don't understand where is the option?

 

When in "Catalog" mode (or, "Library" in the Landru Design version), "Import" will import the data from the Symbol but will build the simplified model on-the-fly.  When in "Symbol" mode, the tools will use the actual Symbol geometry.  If your given Symbol has the same name as a Catalog/Library entry, you can switch back-and-forth, essentially giving you an "intricate" and "simple" mode.

Link to comment

Thanks you very much for your support !

Try a lots of symbols, make my own symbols (no catalog record) but it doesn't work anyway, still "simple" geometry 🤯

Work with speaker tool only

Here is some screenshot

Maybe I need to delete files in the library ?

I don't give up

Thanks

 

716118323_Capturedecran2022-06-08a02_59_32.thumb.png.a8ae82ca3f369dfaa18188666ce99170.png

1132266738_Capturedecran2022-06-08a02_37_20.png.faacbaec6bff40c5eded76d75a5f9a6e.png1757778100_Capturedecran2022-06-08a02_36_55.png.4399920132948e6252c8cec102548f27.png

Link to comment
5 hours ago, Pier180 said:

Nothing...

Here is the file if someone can try ?

Thanks

 

Array test.vwx

 

No issues, here.  I opened the file, selected the Speaker Array instance, clicked the "Configure Array..." button, switched to the last pane and changed speaker angles, and clicked "OK."  The array re-built itself just-fine.

 

I did see that the dimension fields in the Record attached to the bumper need units markers but, as your file is in mm (the same unit used by your bumper), you shouldn't have any problems.

 

Link to comment

Thank you very much but still simple geometry speakers with a symbol when re-built...

I think it's a binding problem between Symbol and Catalog/Library ?

I continue my research

Thanks again

Link to comment
On 6/9/2022 at 3:18 PM, Pier180 said:

Thank you very much but still simple geometry speakers with a symbol when re-built...

I think it's a binding problem between Symbol and Catalog/Library ?

I continue my research

Thanks again

 

Could you post a screen recording of the workflow?

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...