Jump to content

Vision 'No Ambient light"


Recommended Posts

I am exporting from VW 2022 to MVR, ESC I have also tried send to vision. (exporting to Vision 2022)

When vision opens there is no ambient light including at 100%!

there are lamps there as I have randomly clicked and found some.

 

I have saved the VW file as a VW 2021 and exported to Vision MVR and all works fine.

Any ideas or solutions gratefully received.

Link to comment
  • Vectorworks, Inc Employee

Hi Carl

 

If you select the root folder from the scene graph you should be able to adjust the ambient light. I think the Ambient light settings will be however Vision was left. The ambient light is not exported.

 

Screenshot 2022-05-30 at 10.36.54.png

Link to comment
  • Vectorworks, Inc Employee

This is definitely quite odd and a new one for me! Haven't seen this before.

 

My only hope is that restoring document and application defaults will magically fix this issue. Perhaps, these somehow got messed up.

 

Once you have your file loaded, open the Document Preferences dialog and in the Settings dropdown, select <Default>. Click Ok.

Then, open the Vision Preferences dialog. This dialog has a slider in the top right corner for performance and quality. Again, in the Settings dropdown, select <Default>. Click Ok. Make sure you've recalled default settings for both document and application settings and then adjust the Ambient Intensity to 100 again. Hopefully this works.

 

One other thing that might be interesting to see is setting a background color. If somehow all of your geometry is coming over "jet black", then having a background color will make this more obvious. The background color can be set in the document preferences dialog. Once a background color is set, adjusting the ambient intensity and seeing how the background color responds may give us a clue as to what is happening.

 

Lastly, we might need to work on reproducing the issue here at the office to determine how best to proceed. It would be helpful to know if this is an issue with all files (VSN/V3S/ESC/MVR), only MVR files, or perhaps even just this one specific MVR file if other MVR files ambient lighting works just fine. The more information you might be able to provide on how to recreate this scenario the better. Also, if you don't mind, posting your VWX and MVR that is causing you issues might help us figure out what is going on.

 

Sorry you're experiencing this issue! Hopefully, we'll be able to get it resolved.

Link to comment
  • 3 weeks later...

Thank you for the options Bbudzon,

 

Apologies for delay in getting back to you.

I tried the default in both preference boxes to no affect, I did try the background could change and the did show the lamps but other objects were missing

please see attached screen shots.

first screen shot is with background colour change, the second screen shot is the same drawing saved as VW 2021 then exported as MVR.

 

Please also find original VW 2022 file attached.

 

Thank you

Image 18-06-2022 at 16.41.jpg

Image 18-06-2022 at 16.42.jpg

Ann Wilson June 2022.vwx

Link to comment
  • Vectorworks, Inc Employee

Which service pack of Vision and Vectorworks are you using?
Make sure your are using at least SP3 of both products.

I now suspect you are not using Vision 2022 SP3.

 

I think you are actually missing the geometry in Vision because the MVR export in Vectorworks SP3 uses the latest MVR format and you need Vision 2022 SP3 to read the new MVR format.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...