Jump to content
  • 0

JAGGEDY EDGES


gvictoria1

Question

My VWX 3D model is pre-vising on my screen w very jaggedly edges - although I have the display options set to HIGH - 

I'm including a photo of my screen - w a sketchup model on the left - and the VWX model on the right - w/ the display settings in the picture too - 

it's not the monitor since the SKP model is not nearly as jagged as my VWX model -

 

thoughts? 

 

thanks 🙂 

 

Screen Shot 2022-05-16 at 9.55.00 AM.png

Link to comment

5 answers to this question

Recommended Posts

  • 0
Posted (edited)

HI Pat - 

 

No not a sheet layer - this is a screen shot of my monitor- - on the left is a window with a sketchup model in it - fairly smooth - not much jagged edges and right next to it is the window w/ my VWX model - settings on high and still getting those jagged edges -it's not a monitor setting - since the sketchup model is fairly smooth on the same monitor - it must be a setting in VWX - very hard to walk through with my bosses - when the model looks so bad - 

also I've tried turning off and on again - and still jaggedy - thanks 

 

 

 

Edited by gvictoria1
forgot to add I had turned off and on again
Link to comment
  • 0
4 hours ago, gvictoria1 said:

vising on my screen w very jaggedly edges

 

 

You have to set the OpenGL (Since VW 2022 "Shaded") Mode Settings for your

drawing view to Max quality.

(AFAIK the System or File "3D resolution" is for import/conversion of geometry only ?)

 

 

But OpenGL, or now Shaded, Mode was always a bit fuzzy with Lines on at a minimum

of 1 Pixel size and overall Antialiasing quality pretty low for faster view speed.

You can workaround that when rendering in Viewports on Sheet Layers and pushing

DPI setting high or even double to make the (fast) OpenGL/Shaded Mode looking

more "crisp". Or better use the, more expensive but better quality, Hidden Line Mode

on top of the pure OpenGL background rendering as the foreground render mode

for your SLVPs.

 

But AFAIK there is also an Option in VW Settings, to switch off Antialiasing for

faster view speed globally. Check that AA is on .

  • Like 1
Link to comment
  • 0

sigh - my OPENGL options are set to a max I think - including a screen shot w/ options open so you can see anti-aliasing on - detail - high - and still so many jagged edges - just a little embarrassing when I'm showing the bosses - sketchup so much pretty on the screen - hard to convince them to use vectorworks (hire me 🙂 ) in these cases 

 

am I missing any settings that I can improve the screen view? 

 

ps- like I had said in my first post - using sketchup on the same screen has no jagged edges to speak of - so don't think it's my screen - thanks 

Screen Shot 2022-06-22 at 3.37.32 PM.png

  • Like 1
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...