Jump to content

Sketchup


katebjohnson

Recommended Posts

I am not sure if you are talking about the SketchUp app or the Import plugin for VW. I just installed the 12.0.1 update and the Import SketchUp is nowhere to be found..I also downloaded the earlier SKUP importer, and that tells me the info is already installed...Anyone else seen this? I cant find the plugin anywhere in the VW12 folder.

Link to comment

When VW-12.0 was released they released a plug-in as a seperate download. Once it is downloaded, it unpacks an installer and a set of instructions for loading it into VW.

In the installation instructions, the Plug-In is loaded into the File > Import set of menus.

If that changed in VW-12.1 I can't tell because I had it installed when I did the 12.1 upgrade, but if you want to install it because it isn't, the installer will know when you run it. To loacate the downloadable SketchUp Import installer, just go to the VW download page and pull it down.

If you can't find it, please say so and I'll find the link and post it here.

Link to comment

Here is an update to this issue: I have installed the 12.0.1 update on three different computers. On one, the Import Sketchup plug-in is there and accessible. On the other two it does not show up at all, although re-running the updater says that it is there. The one machine that it is working on is a dual 1 ghz g4, the others are a 1 ghz g4 and a iMag G5.

Very strange. A bug perhaps?

Link to comment

quote:

Originally posted by rcarch:

Here is an update to this issue: I have installed the 12.0.1 update on three different computers. On one, the Import Sketchup plug-in is there and accessible. On the other two it does not show up at all, although re-running the updater says that it is there. The one machine that it is working on is a dual 1 ghz g4, the others are a 1 ghz g4 and a iMag G5.

Very strange. A bug perhaps?

Anyone got ths figured out yet?

Link to comment

I believe I noticed an Update to the Mac Update for VW 12.01. I think this means something was fixed because they talked about the updater not updating some files.

So, if you haven't solved the issue yet, give that some thought.

For what it is worth, my efforts with the SketchUp (SU) Plug-In have not been satisfying. When I've used the SU Plug-In, the imported models don't show any of the original colors or textures applied to the SU model that were originally applied in SU. However, if I use DWG Export from SU, and then use DWG Import in VW, I get colors that are somewhat representative of what was used in SU when the model was exported. While the color transfer isn't very good, it allows me to see the components better and then make some color adjustments in VW so that the transfer looks better.

Nothing seems to transfer the texture maps, so those have to be applied again.

My installation here is a Windows XP PRO and VW 12.01(53930).

If you are still waiting for an answer to this problem, consider using the DWG approach because it works better, and because you won't be waiting for an answer that may not meet your needs when it arrives.

Link to comment
  • 3 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...