Jump to content
  • 0

Title block manager - new fields not showing



I'm trying to add a Technical Director field to a title block. In Manage Project Data, I add a new custom field, and make sure Display checkmark is on. When I go back to edit the title block so I can link the field, the text is not showing anywhere on my sheet layer, so I can't link it. I only seem to be able to edit and link text that is already in the title block I was editing.


What step am I missing?

Link to comment

3 answers to this question

Recommended Posts

  • 0

You don't have to duplicate a text block, just create text in the font and location you want and then link it to the field.


If this is a TBB style, then click on the Style in the OIP and choose Edit Style. This will open the Title Block Boarder Style dialog box. Choose Title Block in the left column. Click the Edit Title Block Layout button at the bottom.


In the Title Block Editing window create your new placeholder text and select it.


At the bottom of the OIP Set the Data Type to Link Value and then choose your newly created field as the Parameter




  • Like 2
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...