Jump to content

Can't Seem to Replicate Styled Wall's Material/Texture


Recommended Posts

I'm working on a 3D project and was trying to deconstruct how the materials/texture was added. To no avail. Now I can't seem to get materials/textures to show on a couple new walls I created; checked wall styles, class settings, rendering settings.

 

 

To be clear, I attached a screenshot of what I'm seeing. There's three walls. One is from a project I just started and I can see the siding (material or texture) on that wall. I can't determine where that specific  siding info has been entered. Additionally I created a couple of walls quickly. Under Wall Component Settings I have one unsettled wall with the exterior component checked for "Use material" and texture... brick on both. Brick on both sides of the wall as well. The other wall is styled and similarly I tried to add material/texture siding at every attribute I could. 

Screen Shot 2022-04-13 at 6.45.50 PM.png

WALL STYLES.vwx

Edited by CW2020
Link to comment

I have not looked at your file, but I think you need to apply the texture to the Components of the wall instead of to the wall itself.

 

And if the walls are Styled, then you will either need to Convert to Unstyled so you can edit the components or edit the Style and change the components there.

  • Like 1
Link to comment

Thank you! Extremely helpful! And here's the thing, I'm working on my recently refurbished 2016 MacBook Pro running 2022VWX. And every time close and reopen VWX all of my pallets in Navigation (except Classes) and Object Info (except Shape) turn off. I'm using the same Workspace. And I've selected Save Pallette Positions multiple times. So I have to constantly turn the other relevant pallettes on. And over time, I've just forgotten about that Render pallete since I all-but-never work in 3D. Anyways. Thanks. And if you want help me as to why all my pallettes turn off, that'd be great

  • Like 1
Link to comment

Hiding palettes sounds like it might be a corrupted workspace.

 

Try one of the stock workspaces and see if that functions properly. If it does, then you need to recreate your workspace starting from one of the stock versions.

 

Recreation is not a lot of fun, but doing it every version or two can save a lot of trouble.

  • Like 1
Link to comment

Thanks Pat. I did create this one when starting with 2022. I've brought in (migrated) Workspaces a couple times over the years, and there were issues. But, I will try deleting the current one and start over.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...