Jump to content

Landmark - 3D Rendering (Comments and Issues)


Recommended Posts

Hi All,

 

I'm curious to know if anyone else has been having problems with rendering landscapes over the last 2 years.  I've been doing 3d modeling for several years now in Vectorworks and used to feel that things were getting better and better.  But recently I've been struggling to get the same quality of renderings that I had in the past.  I will try to summarize my main issues here:

 

- SHADED renderings mode:  Shadows either don't show up at all or come out looking extremely pixelated even when the Shadow quality is set to "High".  For the most part, everything else looks okay and image props render normally.

- REALISTIC rendering mode:   Image props render in an unpredictable manner.  Some render with a transparent background while others do not.  Also, some objects rendering with strange gaps despite being solid.  Again, some object render normally while others don't... doesn't seem to matter if it's a flat object or curved, but curved surfaces seem to have more problems.  I have played around with ALL the settings and even tried to create brand new image props through different methods to no avail.  I also sometimes end up with weird phantom linework that doesn't exist in the file... it just shows up.  Below are some screenshots so you can see what's going on:

 

SHADED example:

1588191913_ScreenShot2022-03-29at12_58_04PM.thumb.png.dd1c59a7f9a3b959ace5b51641b0a4c9.png

 

REALISTIC example:

1932151927_ScreenShot2022-03-28at10_21_48PM.thumb.png.f110751286714d0ae091ab00570796f0.png1770180524_ScreenShot2022-03-29at1_05_29PM.png.e5c709cbf2094dba5eaa3feffb266dba.png

 

I'd also like to mention that I've tried using Twinmotion to see if I could get better results.  Most objects render better, but the image props transfer as obvious planes, so the program is not seeming particularly helpful to me at this time.  I've also tried rendering in Vectorworks Cloud and the images come out exactly the same as if I had rendered them locally on my MacBook.  Using the iMac at the office hasn't yielded better results either.  

Link to comment

Are your objects far from the origin?  That always seems to be when I see odd render behavior.  The plant objects having transparency issues… are these plants that came with Vectorworks or ones you created?  If the latter, it’s likely the unresolved/unexplained issue linked in my signature that tech support has dodged for years.

  • Like 1
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...