Jump to content

CTRL Z not undoing certain things.

Recommended Posts

Hi All,


I have noticed in the last few days that if I use CTRL-Z to try reverse or undo things the prompt tells me the action has been undone but it doesn't actually undo the action.


For example if I duplicate and then move the duplication and hit CTRL-Z it will undo the duplication but not move the duplicated item / group back to the original location.


If I delete an object by mistake and CTRL-Z it doesn't revert back and restore the object.


Similarily happening with changing of opacity & fills etc.


Has anyone experienced anything similar or know how to fix this?




  • Like 1
Link to comment

It does not sound correct.


1. Have you restarted VW?

2. If you start a new blank file can you get this to occur?  If yes, then you may have corrupted preferences. If no, then you may have a corrupted file.

3. The easiest way to check for corrupted preferences is to quit VW, move your existing user folder somewhere else (don't delete it yet), and restart VW.  A new user folder will be created.  Check and see if that solved the problem. If it did you should keep the new user folder and copy anything you need from the old user folder and then delete it. I mean things like custom workspaces, and the default content library if you have customized it.  Don't move back anything you don't actually need.



Link to comment

Hi Pat,


Thanks for the help. I will try those suggestions. I restarted VW & My computer and that seemed to help a bit. I was thinking maybe the memory was getting clogged up as it was a relatively chunky file.


If it starts doing it again I'll definitely try moving the user folder. Thanks again!

Link to comment
  • 3 months later...
  • 1 month later...
  • 1 month later...

I was having some odd undo issues today, random things like editing a hardscape border and one of the border point moves won't undo - but it skipped to the next one and continued on.


And just now Ctrl Z just "undid" all my stake objects... meaning it just deleted all of them from the drawing!


I tried to change their font size, didn't like it so I hit ctrl-Z, and they are gone.

Gone completely and Ctrl-y didn't bring them back.


Restored them by opening a backup file and cut and pasted back into the drawing...


Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...