Jump to content

Bug within Marionette node 'String s'?


Recommended Posts

Hello everybody,

 

I made a symbol, then linked some symbol text to record.

In the data tab I can enter some text and it is shown in the symbol like it should.

I can even enter some multi-line text. I do this by pressing shift+control+option+Enter (on Mac) to force a new line within the text.

Works great. The symbol shows the text in two or more lines, just like it should.

 

Then I made a marionette object that places this symbol in the drawing.

Within the marionette object I use the string node to enter text and write it to the record format, so that it is displayed in the symbol.

 

Works great as well. But only for singe line text.

When I try to enter multi line text like with the symbol itself I get the following error: EOL while scanning string literal (see image attached).

 

Any help appreciated,

kind regards

VvierA

 

 

Bildschirmfoto 2022-02-04 um 20.44.43.png

Link to comment
  • 2 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...