Jump to content
  • 1

Plant Tool Preferences

Entire Leaves


EVERY time I have upgraded the past few years (or need to reinstall because of computer issues) my default templates and even old designs I want to go back and work on something gets screwed up in Plant Symbols and the Plant Tool Preferences.


Whatever plant I place first on the plan the rest of the plants default to that plants size. So for example the first plant  I place on the design is a Ceanothus that is 8 feet tall and 8 feet wide. The next I try to place is a 4' x 4' Salvia and instead of being 4x4 it will instead be the same size as the Ceanothus. If I go into the Plant Tool Preference and correct the size of the Salvia then the NEXT plant I place will be the size of the Salvia instead of the size it is supposed to be and so on. In the past I would fiddle with things and eventually get it to work properly. The problem is I am never quite sure what I did to fix it. It just starts working properly and I breathe a sigh of relief and move on with my life. 

Well now I have installed version 2022 and am working on an ongoing plan of my own property (home demo garden) and the problem is happening again except this time no matter what I do the issue will not resolve itself. Is it a bug? Is it a simple button I accidentally clicked that is making the plan not accept the Plant Style I have set for the plant? It is extremely frustrating. 

Link to comment

2 answers to this question

Recommended Posts

  • 0

Where do I do this? I do not use the VW Plant Catalog or whatever it is called because I am on the California coast and the majority of the existing plants in the program are not ones we would ever use. I just created my own library of plants in a master library document I created and import them from there. It has worked fine for me for the 9 or so years I have been using VW. Going into the plant tool I don't see any options to choose size by definition rather than instance.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...