Jump to content

Lighting Accessory Alignment and Changing Device type 2022


Recommended Posts

  • 2 weeks later...

accessory alignment VWX2022.vwx

 

Odd that some work and some do not.  In VWX 2021, they all work.  There are other symbols and accessories that act in the same manner.

I think it has more to do with the fixture symbol than the accessory.  If you take the accessory that appears correct on the middle symbol and try to apply it to one of the others, the placement is wrong.

Thanks

Edited by Patrick Schulze
additional info
Link to comment
  • 3 weeks later...
  • 2 weeks later...

Hello. I recently updated to 2022 and I am also having issues with accessories. When I place an accessory, it takes the channel number and purpose notes from the fixture that it is attached to. This sort of makes a hot mess- I can't read the fixture type under these notes. This did not happen in previous versions. Is this a bug or is there a way to turn off labels for accessories? Thank you.

Link to comment
10 hours ago, hrawls said:

Hello. I recently updated to 2022 and I am also having issues with accessories. When I place an accessory, it takes the channel number and purpose notes from the fixture that it is attached to. This sort of makes a hot mess- I can't read the fixture type under these notes. This did not happen in previous versions. Is this a bug or is there a way to turn off labels for accessories? Thank you.

Hi hrawls, 

With the accessories, there's a new section in the Object Info box for Accessories. You'll need to select the offending accessory from a drop down box there. Then in the section above is the drop down to select <none> for the label legend. 

The problem I'm having is copy pasting fixtures with accessories between plans for a tour I'm drawing. The object info is all filled out for the full fixture with accessory in the new plan, but only the symbol for the accessory appears on the plan???? Has anybody else has this? 

Link to comment
  • 2 weeks later...

Was informed by the folks at VW that a "workaround" is to place a 2D locus on your device symbol at the point where you wish the accessory to anchor.  Used to be that VWX would assume to attach at the front of the fixture.  Took me about 10 minutes to update my library.  Not too onerous.

 

Link to comment
  • Vectorworks, Inc Employee

You shouldn't need the workaround too much longer and symbols are unaffected. This is being worked on currently. 

In terms of more than one accessory this still works (Eg Scroller top-hat) The accessory tool knows that you are effectively mounting an accessory on an accessory.

 

I will keep you updated.

Link to comment

So.  ...You're saying the work around is still needed, but not much longer.  While it is needed, how will it work if I want to anchor a template holder at the nose of the light but inside the symbol graphic and I want to anchor iris at the gate that is not at the insertion point.  I'm assuming 2 loci won't work, because the tool won't know which locus to use for which accessory.  This all being the case, I assume the workaround won't work for more than 1 errant accessory.  Right?  If wrong, how would that work?

  • Like 2
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...