Jump to content

Plant Spread Changes Automatically


Recommended Posts


I can not find what I did and how to set it back, that now all plants I place in my drawing, spread changes automatically to 4 meters. Any plant, bigger or smaller. In OIP "Style spread" - the correct measurement, but "Spread" = 4m - and field is active. If I open new document, all is good with sizes, also in OIP "Spread" - is gray/inactivated. Any suggestions here how can I change settings? 🙂 


Link to comment
  • Vectorworks, Inc Employee

Hi, what version are you working in? If you're before 2022, the issue is probably that you have set the Plant tool preferences to a size other than the style setting. The settings here are 'sticky', so if you've used them for one plant, they'll stay on until you manually change them. I suggest to always place all plants with the settings 'use plant style' for all available fields. If you later have to change some instances, you can then do it via the OIP.

  • Like 1
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...