Jump to content
Sign in to follow this  
Kurt Magness

image prop weirdness

Recommended Posts

i have been having problems with bringing into a file, image props created in other files and having image props rendering properly. when you create a image prop the program creates a texture for that prop usually called prop texure-1 or 2, etc. But if you cut and paste a image prop from another file, it may have the same prop texture name with another such that the prop renders with the wrong texture. Do you have to rename the texture every time ? I use tree images with transparent mask. some times they render with just a rectangle in gl or final qualty why? sometimes when i make a image prop and create its transparent mask it renders fine but when i convert it to a symbol it renders transparent, with box. is this a class issue ?

Share this post


Link to post

I've had this problem also and would be interested to know if anyone has a reliable method of moving props between drawings.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...