Jump to content
  • 0

C4D Exchange - on Windows ?




I am not able to do a "Send to C4D" on Windows (21H1)

from VW 2022 Sp1.1.


I took an older Project as Template in C4d and tried to bring my new

VW Geometry in by send to, was asked for the C4D.exe (R21).

But when I send to C4D - nothing happens inside C4D.

So I tried an empty File (from my Template) too but still nothing.


Went back to Mac (Monterey PB 10) and it works as expected.

Send to C4D, when an empty c4D File is active, just imports everything.

If I open my old Project, with another VW Folder imported, brings the

Exchange Dialog and imports fine also.


Exporting a C4D from VW, lets import the C4D file fine in C4d R21 fine,

even on Windows, so not a problem with my outdated C4D R21.

Just save as does nothing.



Has anybody experienced similar with C4D Exchange on Windows,

with VW 2022 and C4D R212 ?

Or can confirm that it works in other more recent configurations ?

Link to comment

2 answers to this question

Recommended Posts

  • 0

I am still not able to "Send to C4D" on Windows.

VW 2022 SP2

C4D R21


VW Export will ask for the C4D location and App, I confirm,

it will work and show Progress Bar rising to the end.

C4D is open and waiting.

Nothing happens so I switch to my C4D virtual Desktop

and nothing happens, no Dialog Window appears.


No matter which File I try, even the simplest scenes don't work.


To work around I always need to save both of my Files,

close both Apps on Windows (because of License),

reopen both Apps on M1 Mini again and load the files.

On Mac "Send to C4D" will work as expected.

Saving both Files and closing both Apps on Mac,

going back to PC ....


rinse and repeat ....

Edited by zoomer
Link to comment
  • 0

Am I the only one ?


Does VW need an Admin Account ?

It does not work for me with my User Account and I can't start VW as an Admin

as it would require another Activation.


VW Send to C4D does just nothing.

If C4D is closed on Mac, send to C4D and accepting the C4D.app path, it will open C4D R21.

On Windows, for me VW just does nothing !

Edited by zoomer
  • Like 1
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...