Jump to content
  • 0

Opacity Issue: Viewport on Sheet layer does not show opacity of design layers correctly

doug shaffer


Hello - 


This is going to be hard to describe but I'll do my best.  I am referencing a landscape consultants Vectorworks file (let's call it "File A") in to a Design Layer in my Vectorworks file (called "File B").  


I created a Design Layer (called "LANDSCAPE") in FIle B that contains a viewport whose source is File A.  This Design Layer viewport correctly shows the opacity of several 2D objects.


However, when I create a Sheet Layer that contains a viewport of the Design Layer "LANDSCAPE", the opacity for all objects is 100% rather than the less-than-100% that they should be.


Attached is a screenshot showing what I see in the Design Layer "LANDSCAPE" and another showing how that information looks in a viewport on a Sheet Layer.  


What's going on?  Am I missing something obvious?



Link to comment

3 answers to this question

Recommended Posts

  • 0

Something in the back of my mind says there is a setting somewhere to use the attributes of referenced viewports, but I can't find it. Ahh, there it is. At the bottom of the Sheet Layer Viewport Layer settings and Class setting there are options to :"Use Embedded Design Layer Viewport Settings For:", but they don't effect the transparency in my test.


I did a quick test in VW2021 (are you really using VW2015 as your signature says?) The orange and blue come from a Design Layer viewport in the file. The Green and Yellow from a referenced DLVP.


  • Like 1
Link to comment
  • 0

@Pat StanfordFrom your test the "Use embedded design layer viewport settings for:" works for class overrides for referenced vps. I don't think it can work for class visibilties (as the referenced file could have a different class structure).


I recently had some issues with this setting for sections through DLVP's (non-referenced) where the visibilities option didn't work for DLVP objects cut by the section line. It has been submitted as a bug.



  • Like 1
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...