Jump to content
  • 1

Monterey PB 9 - shut down freezing VW


zoomer

Question

I updated to macOS 12 Monterey PB 9.

 

Now VW will not shut down correctly anymore on my M1 Mini.

I save my file and want to close VW.

It will freeze and don't free memory.

The only thing I can do is to force quit.

 

Anybody else ?

 

Link to comment

9 answers to this question

Recommended Posts

  • 0

Funny, I tried a blank File and closing VW by Menu File > Quit

Activity Monitor "VW is unresponsive"

> Force Quit.

 

I thought about write right missing or lost for drives in Mac Settings Privacy or such.

(Although my files were still saved well)

 

So I opened just VW without opening any File.

Closing VW by Menu File > Quit

Activity Monitor "VW is unresponsive"

> Force Quit.

 

 

So I think this is something bigger Monterey and or VW thing .....

 

 

Link to comment
  • 0

Another thing where I am not sure if it was always or now with Monterey PB 9 only ...

 

When I set my 3D view to (new) HL.

There often remains or comes back a busy "Render in Action" Tea Pot Icon,

in right bottom corner of the view window, similar to rendering RW Styles,

although I can navigate my 3D view fine.

It may re-appear after I end rotating my view.

 

Is it really busy calculating still (or again), or just a UI failure ?

Link to comment
  • 0
Posted (edited)

BTW,

 

Would it be possible that (new) HL is able to display intersection Lines,

between crossing Surfaces ?

E.g. like for where Walls enter a ground Volume - like (old) HL could by

activating certain settings.

 

 

EDIT :

for a few moments I can even see these lines temporarily while zooming.

But in general they are just missing and intersections only recognizable,

by the side edges of the Walls being cut, at the intersection point with

the ground. Which looks a bit fuzzy.

 

Attached a Screenshot of my parking places above terrain for better understanding ....

 

Screenshot_2021-10-08_23_47_42.thumb.jpg.4da1bac0198e0f7e533db9b798d34e22.jpg

 

 

 

 

EDIT EDIT :

 

When I switched backt to my VW again after Safari,

the Lines that I want in (new) HL, came back (temporarily).

So it would (and should) look like this ....

 

 

Attached 2nd Screenshot :

 

Screenshot_2021-10-08_23_51_41.thumb.jpg.9de16bab0aa63006def60b1da36933ed.jpg

Edited by zoomer
Link to comment
  • 0
  • Administrator
On 10/7/2021 at 6:23 PM, zoomer said:

I updated to macOS 12 Monterey PB 9.

 

Now VW will not shut down correctly anymore on my M1 Mini.

I save my file and want to close VW.

It will freeze and don't free memory.

The only thing I can do is to force quit.

 

Anybody else ?

 

@zoomer I got confirmation from R&D that this issue has been fixed in PB 10 - can you confirm?

 

Link to comment
  • 0
  • Vectorworks, Inc Employee
9 minutes ago, Christiaan said:

I just updated my Monterey beta to 12.0 Beta (21A5552a) yesterday and it's still a problem.

 

Hi Christiaan, Can you provide some more information on this?  We are not seeing this crash anymore. 

 

What version of VW are you using and what build?  Do you get a crash log?  What is the behavior that you see on quit?

 

Thanks!

Link to comment
  • 0
1 hour ago, JuanP said:

@zoomer I got confirmation from R&D that this issue has been fixed in PB 10 - can you confirm?

 

 

 

Yes, I mentioned that in another Thread.

I installed PB 10, macOS 12.0 (21A5552a) yesterday and can confirm

that VW can quit normally again for me.

(But AFAIK I tried only a single time)

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...