Jump to content
  • 0

No shadows?


Ramon PG

Question

I just started a file with and urban layout of polygons and inserted some massing models. Inserted a light object, render with OpenGL, but I get no projected shadows, just own shadow, even with a floor object as a base plane. I copy the items and paste them to an older drawing and I get the shadows.

 

image.png.fdfbb32df5305d098ddb60880648bcfd.png

Link to comment

5 answers to this question

Recommended Posts

  • 0
18 minutes ago, zoomer said:

2D Polygons will not receive any OpenGL Shadows.

No clue why a Floor Object does not too.

 

But if you just extrude your ground polygon downwards, to make it 3D

(Extrude) you should be good.

I'm stumped! Extruding downwards does not work. The light object is the same that works in the older drawing.

Link to comment
  • 0
1 hour ago, zoomer said:

 

Sorry,

 

looks like I have not read your last sentence.

 

Has everything a Fill and Color assigned ?

I don't have any better idea so far.

 

Fixed... pretty dumb mistake. Forgot to turn on the "Use Shadow" in the OpenGL options. I could swear I tried a Fast Renderworks and it did not work either. Now all does.

 

Thanks all for the super fast response.

  • Like 1
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...