Jump to content

Viewport disappears

Recommended Posts

VW 2013 on Windows 10


Because VW won't let me show two layers with different scales, I created a detail on a 3" = 1'-0" layer, and made a Viewport referenced to a 1/4" = 1'-0" layer. The new VP displays on the 1/4" layer for a moment, then disappears. I've done this several times, and get the same results. The classes for both layers are turned on. I have other VPs in this set. So I can't figure what is wrong. I assume it's something obvious, but it eludes me. Any suggestions will be appreciated. It's all 2D, and my graphics card is old, but works fine. Zooming doesn't help.

Edited by JHEarcht3
Link to comment

Something to look at:

Vwx should be able to display layers with different scales in Design Layer views and in Sheet Layer Viewports. I think vwx 2013 includes the Unified View command in the View Menu.  Look in the View Menu. If no checkmark, click to enable the Unified View.  Then open the View Menuy > Unified View Options.  Un check the "Ignore Layers of Different Scale" option.



Link to comment
7 hours ago, JHEarcht3 said:

Because VW won't let me show two layers with different scales



Is this because VW 2013 has not yet "Unified View" Settings ?

If it already has (AFAIK VW 2014 had), AFAIK the default sub settings

of unified view are set to NOT show Layers of different scales beside

each other.



I could swear Benson's post wasn't there when I answered 6 hours later 😉

Edited by zoomer
  • Like 1
Link to comment

Thanks for the suggestions. I checked and found that Unified View was already checked. So I don't know why I couldn't see the the large scale detail at first. And I still don't know why the Viewport displayed briefly, and then disappeared. However, despite my ignorance, the detail is now displaying properly. Maybre I just wasn't holding my mouth right. 🙂

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...