Jump to content

DMX Footprint Not holding Values???


Recommended Posts

Has anyone had the issue of VW 2021 not holding the DMX footprint values?

If I use Fixture mode, it will allow me to select it then after a save it drops the values.

It will hold the mode but shows the field as blank and greyed out.

Same if I don't use a fixture mode and enter the channels manually.

Makes the patching in VW basically impossible.

 

Thoughts???

Screen Shot 2021-09-12 at 3.33.01 PM.png

Edited by Trosper
Link to comment
  • Vectorworks, Inc Employee

Setting the fixture mode should automatically set the DMX footprint based on the selected mode.
Does this issue happen for you with all the fixture modes or just the Robe MegaPointe Mode 1?

Is this issue in just this one file?

It looks like you are using a customized OIP, does this happen when using the Default OIP in a new document?

Link to comment

Happens with all fixtures. And has happened with Multiple files. It also does it with Default OIP.

The work around was to export to 2020 but we all know that the fixtures double themselves when doing that... So ....

 

Heres a snapshot.

 

Screen Shot 2021-09-13 at 5.09.31 PM.png

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...