Jump to content

Problem since reinstalling system


Recommended Posts

This is the second time now that this dialog box (window) ha shown up and I'm not sure why.

It says - "All Serial Numbers In Use" and then 'A VWs license can only be used by one machine at a time. All given serial numbers are in use by other users on the network.'

I am the only user on the network and my options are to quit / edit numbers / retry numbers. Quitting and I will loose some work, retrying numbers doesn't satisfy the problem and there's no sense in editting the numbers as it is the only one I have (For VWA and RW).

Any ideas how I can convince VWs that I am the only user?

Link to comment


When I retry, the same window just comes back up - suggesting I either 'Quit' or 'Edit' the code.

I'm the only user of my computer and our small network is primarily for printer sharing, the only other computer connected is my wifes and she has no interest in VW.

The 'warning' dialog pops up very randomly. It allows me to save my work and then I relaunch VW and continue till it decides there's another 'ghost' user somewhere.

Link to comment

Are all the users updated to VW 10.5.1, or do you have some using 10.5.1, some on 10.5.0 and some on and earlier version of 10 ?

If so, that is probably the culprit. You should have everyone update to VW 10.5.1 and then restart the computers to resolve the problem.

Link to comment


I am the ONLY user. I may have solved the problem. Last week I had to do an archive and install of my system which preserves the old system folder and creates a new one. I removed the VW prefs from the 'old' system folder (actually copied them to the new folder) - but now there is only one copy of VW prefs on the computer .... could have been the problem.

I'll let you know if the problem persists.


Link to comment


The problem persists!

I had recently did an archive and install without saving user and network prefs. Consequently I had to re-enter my registration number.

I thought perhaps I had the problem solved by deleting my VWA prefs from the 'Previous System' folder, which is automatically created by the system install I did.

When the window pops up and I retry 3 times ... VW has a preset limit of '3' tries and then quits automatically.

I'm really stumped here not to mention a bit aggravated by this pesky issue. Often times, I will be in the middle of some work and stop for lunch or whatever and come back to find the system suspecting there's more than one user at work and has the 'pop up window' staring at me looking for other registration numbers.

Any other thoughts?

Thank you

Link to comment
  • 3 weeks later...

No - noy using airport - direct ethernet conections to LAN. The problem seems to have quit ... problem with that is that I don't know why it quit (for future reference).

Thanks for all your suggestions and help.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...