Jump to content
  • 0

Extruded Circle becomes a hexagon in plan


Jim Smith

Question

I run into this from time to time & this time I can't find where to adjust this. An extruded circle becomes a hexagon in plan. I thought there used to be something in the IOP that allowed one to set the "segment" but I don't see that. Choosing a High level of detail in the IOP for a Viewport doesn't seem to work either. 

 

One of those things that I should know, & thought I did known; but obviously don't know.  

 

Please help prevent an old geezer from pounding his head onto the desk any more than than is necessary!

Link to comment

2 answers to this question

Recommended Posts

  • 0

This setting controls how 3d objects are converted.  When it's set too low, you get a faceted look.  I keep mine at very high and wireframe views are smooth.  OpenGL does not care about this setting, it will render faceted objects smoothly still.

 

1944852725_ScreenShot2021-08-08at12_49_38PM.thumb.png.3d3bd18cfb24be06e5da151a6b84c3ab.png

  • Like 2
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...