Jump to content
  • 0

Model disappears when entering flyover mode (or leaving top / plan view)


Question

My model which has been working fine for a few days suddenly started disappearing when i use flyover mode, render or try to leave top/plan view in general. The model is still there as i can select it and see the form of it highlighted. (see screen grab)

 

Ive tried and checked unified view and made sure all the layers are the same scale. I cant think of any of reason for this happening. Please help. 584553247_Screenshot2021-07-21at17_11_03.thumb.png.f7c668455bfec71a0df3528030086ada.png1138404986_Screenshot2021-07-21at17_12_20.thumb.png.2d6a54e1cca4f6c61516c52cfc813f48.png

Link to comment

8 answers to this question

Recommended Posts

  • 0

Another thing to check is your Vectorworks Preferences>Display>Navigation Graphics.  Could be the model has surpassed your graphics card ability at current pref setting.  See if view changes behave with lower setting.

 

Or maybe something else entirely.

 

Reboot?

 

-B

NavGraph.jpg

  • Like 1
Link to comment
  • 0

029_Stage 1 Model_210719 NO IMPORT.vwxOk please see attached file. It's worth noting that it was messing up in a previous incarnation where when doing walk through mode it was cutting a section (a bit like an unwanted clip cube) through objects a set distance in front of me whilst i walked around. Through this forum I concluded it to be potentially due to an imported DXF. So i copied all the layers into a new file omitting the DXF and that problem went away. 

 

Ive updated my signature sorry. 

 

many thanks 

Link to comment
  • 0

Good catch @Benson Shaw I use clip cubes so infrequently that I always forget to check that.

 

But when I was playing, I don't know what I did, but I found a duplicate of the items on the House layers about 533,000,000 mm x 178,690,000 mm away from the origin. When I reopened the original file and turned off the clip cube I could not find those objects again.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...