Jump to content
Sign in to follow this  
decayny

Window Plug-in problems

Recommended Posts

I always get an error output message when attempting to use the window plug-in object. It also happens with any window plug-ins pasted form other documents [created in VW 10.5 on OS9.2.2] - I can't edit them and if I move them out of the wall they disappear - although there info still shows in the Info pallette until i hit the delete key.

I don't have this problem w/ the simple or complex window objects.

I'm using VW10.5 on a Powerbook G-4 running OS 10.2.6

Share this post


Link to post

The objects may be disappearing because of class visibility issues (i.e., the window and door PIOs often create classes you didn't have before, and which will be invisible in all of your sheet setups). Objects that are members of non-visible classes are often visible when first inserted into a drawing, but become invisible the moment you try to do something.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...