Jump to content

Texture Beds not presenting their attributes


Recommended Posts

I've been having issues with texture beds today in multiple files...

 

Texture beds are not presenting their class attributes ( neither line type, line color 2d fill, or 3d texture) on the site model.

They are showing as a white outline in 3d and a green dot dash linestyle in 2d. 

 

I made a very simple test file but still could not figure out what I'm doing wrong.

 

If anyone has the time to download and take a look I would be in their debt...

 

 

FILE:

Texture Beds.vwx

 

 

Link to comment

Your Site Modifer is on a different Layer than the Site Model.

You can either move it to the Site Layer or

In the Site Model Settings>General>Use Site Modifers on: Select Layers

  • Like 1
Link to comment
5 hours ago, Tamsin Slatter said:

The other thing you might want to consider is unchecking the Show in 3D checkbox. That is what's giving you white outline.

Thanks Tamsin - I'll give that a try.

 

I did turn VW off and on a couple of times and now everything is working again.

 

It was odd because it was across files, even ones that had worked fine before.

 

But as I said, restarting fixed it.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...