Jump to content

Recommended Posts

Is anyone else having issues with window ID's showing up reversed on the elevation viewports when using WinDoor?

When I go to the floor plan layer in the model it shows correctly.

image.thumb.png.cd22dc6974d283bde71791230cb6ff72.png

Ive attached two images, screenshots, one of the viewport with the reversed ID, the other of the model showing the correct ID orientation.image.thumb.png.0c81b6f3674fbc11f0219e17115210f0.png

Link to comment

Since data tags arrived, I've stopped using the windoor tags and made custom data tags that you can tag windoor objects in either the design layer or viewport annotations - so much more flexible. There is a video on the ozcad site covering them and also how to display user field data as well. 

Link to comment

I haven’t come across this before where an ID tag shows correctly in the DL and reversed in a VP. Can you post the file?

 

I usually try to have my Windoor objects unflipped and umirrored in walls which sorts most issued with elevation ID tags. 
 

As @Aspect_Design mentions, the data tag tool is pretty gd withWindoor objects.

Link to comment
  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...