Jump to content

default class changing


Recommended Posts

Is anyone else having issues with the default class changing to random classes? Typically I work in 'none', then change as required but in the last week I've noticed the class changes to all sorts of random classes with no warning.

 

Im using VW 202-SP 3 windows

 

Thanks

 

Matt Hagen

Link to comment

If you use the Eyedropper tool with "Pick up sets defaults" checked, then the active class will change to whatever the class the object you pickup the attributes from is on. Perhaps check this option is unchecked?

image.thumb.png.842f8817724dd0abf318f3e3dbca20cb.png

  • Like 1
Link to comment

Glad it got sorted. Same thing happened to me a while back. I almost always leave the None class as the active class but couldn't understand why the active class was changing. Of course I didn't notice until after doing lots of drawing and edits, so a lot of things inadvertently got placed on some random class.

 

 That setting is great for setting default settings for parametric objects, especially when setting up templates but otherwise it should be left off!

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...