Jump to content

Geolocate tool query


Recommended Posts

Good afternoon everyone!

 

I'm using the geolocate tool to align the GIS image to a drawing. Everything seems to work fine, it moves to the correct position, but when I change tools it snaps back, disregarding the changes... has anyone else had this issue? I can't seem to find any detainls on this in the manual...

 

Cheers!

Link to comment
  • Vectorworks, Inc Employee

The initial image you see is for site reference and is only temporary. This is why it disappears. You are still Georeferenced you just need to use the Geo Image tool to draw a rectangle around your area (make it a decent size) and that image will be better quality and stationary for your site.

Link to comment
Posted (edited)

Hey,

 

Ok... so after I move the image, I have to redraw a geoimage rectangle in order to see the updated view? Even though I've already done this previous to needing to geolocate?

 

Sorry, still wrapping my head around this.... much more comfortable with truss and lights!

 

Cheers!

Edited by JazzLX
Link to comment

@JazzLX as @bgoff says the Geolocate Tool is used to place the Internal Origin where you want to work geographically. The background image is just there to help you see where you are + correctly position the Internal Origin. This is why when you change to another tool the image disappears. To place a permanent image in the drawing you need to use the Geoimage Tool. Select the tool + a background image will download to fill the whole screen. Then draw a rectangle to define the area that you want to show in the Geoimage. Exit the tool + the wider background image will disappear leaving the Geoimage object behind. The Geoimage is like a crop over the wider background image so can be moved around to display a different area or resized

Link to comment

Ah,

 

Yeah, I'm good with that, got that bit sorted, sorry I don't think I've explained it very well...

 

I've already done that... but the locations between GIS stake co-ordinates on the geo image to the land survey dwg are off. Let me get some pics together and show what I mean!

Link to comment

Hey!

 

Sorry for the lack of comms, I was finding it difficult to explain what was happening and the company I'm working with have VSS so I called the lovely UK support peeps up.

 

Long story short we had geometry in file before we inputted the GIS data, which is what has made everything off, so we are starting a new file, setting up the GIS properly and then importing the drawing geometry back in, to the correct place.

 

Thanks for the assistance and the wee video, it will be very useful!

 

Jazz

  • Like 2
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...