Jump to content
kgreenley

Dimensions Not Showing Up In Viewport

Recommended Posts

When cropping design layer to create viewport, the dimensions included in crop are not showing up, on sheet layer.  Am I missing something obvious here.... 

Share this post


Link to post

Check that the Dimension Class is set to be visible in the viewport.  Click the Classes... button in the OIP with the Viewport selected.

Share this post


Link to post

Is the Dimension Class visible in the Viewport, or the Class that the Dimensions are assigned to?

Share this post


Link to post

Solved issue by checking the  "Project Screen Objects" box.  Dimension class was set to "visible", BTW.  Any other objects that will behave similarly, in viewports?

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...