Jump to content
  • 0

Little direction arrows while hovering.

Bryden Scott


Hi folks!


I started a new project the other day, and noticed every line I hover over or select now shows these little direction arrows. How can I turn these off? They're annoying and make the lines look fuzzy/ unprofessional on zoom meeting share screens. All I can find on here is how to toggle on/off direction arrows in object preferences. I'm sure it's something simple I must be missing, any help on this is much appreciated!


(Edit: Colleague found it! Smart Cursor Settings, Distance, Percent, 0)  






VW 2020, SP6. iMac (Retina 5k, 27inch, Mid 2015) 3.4 GHz Intel Core i5, 32 GB 1600 MHz DDR3, NVIDIA GeForce GTX 775M 2 GB

Screen Shot 2021-06-09 at 5.06.20 PM.png

Edited by Bryden Scott
Link to comment

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...