Jump to content
  • 0

Vectorworks 2021 Spotlight Label Legend not allowing Container Type change& Missing Symbol




I'm having an issue with a project I started in a new document in Spotlight, but it's now its not allowing me to: A- change container types, and B- see the symbol when editing fields.

I've also tried creating a label legend from a lighting device and it just gives me an error saying "There's no valid label legend assigned to the lighting device."

I opened a new document to see if I can easily make a legend and it worked, no problem.

Not sure if I accidently deleted or changed something that I shouldn't have. Anyone have any ideas? Worst case scenario, is there a good way to transfer the architecture to a new document?



Preliminary- Evangel.vwx

Link to comment

2 answers to this question

Recommended Posts

  • 0
Posted (edited)

You have the None class turned off. Unless you have a very specific reason for hiding geometry that uses this class, then it is good practice to leave it visible all the time. 



Edited by markdd
  • Like 1
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...