Jump to content
  • 0

Round Walls extruded as straight lines


Dylan B

Question

Hi all, 

 

I cannot figure out why my round wall tool/round objects are being extruded and appear as octagons in 3D mode? is this something that needs to be adjusted in the preferences?

When looking at Top/Plan view they appear as a curved line/object, but when I extrude them they turn into straight lines. I've tried using the arch tool, polyline arch tool, and round wall tool. Creating object and adding them to surface then extruding as well as adding them together as 2 separate objects.

 

 

1965653506_Screenshot(19).thumb.png.06f21cd5b898feea65014d86a80a8fdd.png718363216_Screenshot(18).thumb.png.4f9107d954d15b7e53452a8fb97ee82e.png

 

Link to comment

1 answer to this question

Recommended Posts

  • 0

View > Rendering > OpenGL Options

 

Your Detail is probably set to Low.  Every setting above Low will decrease the angle between the facets.  

 

There is also a short cut to this setting in the Render Mode pulldown in the top bar.  (Looks like a teapot).

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...