Jump to content

Question

Posted (edited)

Hi,

I have an issue with the universe label customisation.

 

I have changed the universe labels in spotlight preferences for system A (generic desk).

 

These are now set to letters (it's just how the crew chief does it at this venue).

 

Despite the fact no changes have been made to the system B labels (moving light desk) all the lighting device-universe address have picked up the universe label for system A.

 

As shown in the third jpg the hightlighted fixture is on system B, universe 5. The rig was addressed prior to the editing of the universe labels.

 

Anybody got any ideas why this has happened please, and what type of input this label will take.

 

Thank you.

 

(I had previously tried to set the labels to reflect artnet sub/universe numbers to aid the rigging crew. However it seemed rather fussy and confusing as to what data you could input, eg text acceptable, 0.1 acceptable 1.0 not acceptable.)

 

 

Label gone wrong systemA.jpg

Label gone wrong system B.jpg

Label gone wrong 1.jpg

Label - help page.jpg

Edited by carlostheshackle
Removed sentence that could be read as meaning I had solved the problem

Share this post


Link to post

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...