Jump to content

Truss Symbols from own Library are inserted in activated class / Lost their class information


Recommended Posts

Problem Solved

- - - - - - - - - - - - - -

Hey guys,

I have a problem withe VWX 2021 SP 3.1.1 R1 German Edition.

All my Truss symbols from my library are inserted in the activated class. They all have a specific class. If I go the option for the symbol settings, i see the right class, but if I insert the symbols they always were sent to the activated class.


Best regards,



Edited by Leppi
Problem solved
Link to comment

I am not sure if that Symbol option is available when Truss objects are drawn using the Truss tool. You would think that it should be as the functionality is available for Lighting Instrument Symbols. However I don't think it has been implemented. 


Could this option in Spotlight Preferences in the Loads and Rigging section help?



Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...