Jump to content

Tile filling does not map in slabs

Recommended Posts


I have some problems with Tile fills in my slabs. I tried to create own Tile fillings for my slabs, but they all fail in sections. As I noticed even built-in Tile fills do not work properly - they are moved, not aligned etc. I tried many combinations of settings, but still either I am missing something or it just does not work.

Picture and file in attachment.

Slab test.jpg

Slab test.vwx

Link to comment

I can't open your file because I'm on VW2020 but I would check your 'Edit Tile Settings': do you have 'In Wall' + 'Fit to Wall' enabled? The former rotates the tile to the orientation of the wall/slab/roof component + the latter scales it to match the component's thickness

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...