Jump to content
  • 0

Renderworks affecting 2D hatch?


Question

I created a garden design in VW2019 and it all looked great in top plan.  Then I went into rear view and rendered open GL to see what the elevation looked like and only saw the gravel hatch not the texture.  I then changed the 3D setting to slab, set the slab height at 5 and the depth at 1 and used main class for the texture and the gravel appeared in the elevation.  When I returned to top plan the plan looks like the attached screengrab - solid black even though the object info says hatch.

 

What can I do to get the hatch back for my top plan?

 

Also, the landscape areas are looking really ethereal after rendering.  very hazy yet dominating.  Any ideas on how to keep the density but up the contrast?

 

Many thanks

 

Justine

 

 

Screenshot 2021-04-06 at 17.15.46.png

3026:CP.vwx

Link to comment

2 answers to this question

Recommended Posts

  • 0

Put the hardscape object in 'None' class or a 'Hardscapes' container class or something. You currently have the hardscape object (i.e. the object in the O.I.P.) in the same class you're using for the 'Main Area Class'. The Main Area Class is just to control the appearance/visibility of the hardscape in 2D. Why putting the hardscape itself in this class should cause it to appear black in top/plan I don't really know - hopefully someone else can explain - but I tried your file + putting the hardscape in None meant the hatch displayed in top/plan.

 

The 3D Plants in your landscape areas look really bleached out because you had six lights on. Look in your visualisation palette. They wouldn't turn off individually - it was all or nothing - so not entirely sure what's going on there but not got time to investigate further... But turn them off for starters then you'll see things a bit better

  • Like 2
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...