Jump to content
Jeroen Vink

Hoists on Bridles gives 0 on Load

Recommended Posts

Hi,

 

why is the load on my hoists 0 if they are connected on a bridle?

I also want to know what the load is of my Hoists so that we know how many % the are already loaded.

Braceworks calculation.png

Share this post


Link to post

Hi Jeroen

 

What service pack are you on?
and are you using the standard US English language license?

This issue was fixed in service pack 3 and when I tried to reproduce your image using SP3.1 (current English release, build 588748 ) the hoists displayed the force acting on them correctly

 

bridle hoist image.PNG

 

if you are have already upgraded please pm me and I'll investigate,

 

Share this post


Link to post

Hi Jesse,

 

thx for the answer.

 

I'm currently working on SP2 Build 574483, I've tried the SP3 on my MacPro 2014 but crashes wen I calculate. On SP2 it doesn`t crash.

I will try SP3 on my macbook today.

 

 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...