Jump to content
Sign in to follow this  
DAFlannery

look, but can't touch

Recommended Posts

suddenly i can see a particular drawing fine but parts of it, lines and dimensions can't be activated, the smart cursor cues show up but they can't be "activated" ????

VWA 9.5.1

OSX 10.1.3G4 Dual 1GHz 1.5 G Ram

Share this post


Link to post
Guest

Those objects are probably in a layer or class that is set to Show only and not modify.

Go to Organize> Layer Options and see what is selected. If you have Show others, you will need to change that to Show Snap Modify Others. Same thing with Class Options.

Share this post


Link to post

That's what I thought, but it wasn. Nothing seemed to work so I abandoned the drawing and started over with a clipboard copy of what could be accessed! confused.gif" border="0

Share this post


Link to post

Found this thread - seemed to speak to my problem so reactivated it.

I have four layers visible and show snap modify others selected and yet - only the active layer can be snapped to. Whats with this? It's a far cry from modify others when i can't even snap to others.

Everything I have read says this is not how it's intended to work.

tfyh

Share this post


Link to post
Guest

Buz, Are the other layers of different scale?

If that is the case, you will not be able to snap to those objects. The snap to object feature is only valid if the objects reside in a layer of the same scale.

Share this post


Link to post

The two layers were indeed diff scales, but after changing them to a common scale the show snap others and show snap modify others still do not work.

Mac OS 9.2.1; VWA 9.5.2; Mac G4 450 and 256 mram

edit: Feel pretty stupid sometimes - the layers were not the same view either. Works fine when the scale and view matches.

Thanks for you help

[ 07-09-2002: Message edited by: buz ]

Share this post


Link to post

The two layer modes:Show/Snap Others andShow/Snap/Modify Others

work only if all the pertinent layers are of the same scale and in 2D view (Top/Plan View).

HTH.

Share this post


Link to post

I'm seeing this: When a layer-link is created, it takes on a class (say "A"). If class A is turned off, the specific objects in the drawing in class A will disappear, but the drawing (layerlink) as a whole will remain, but is inaccessible..can't be selected except by Custom Selection, regardless of layer/class options.

-Carl

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×