Jump to content
  • 0

Activation Errors AGAIN and AGAIN and AGAIN


Question

Does this happen to anyone else? Every 6-8 weeks get the message after I click on activate online that I have activated on the maximum number of machines allowed. I only have two computers a desktop and a laptop. Yesterday I used my laptop when I was on the road. Today, I can't use my desktop because of this error. the laptop is shut down and was not running Vectorworks when shut down.

 

My usual fix is to call support and they clear my license after some head scratching. Today, Vectorworks is closed. Can some Vectorworks employee who monitors the forum get into to your license system and clear this. This seems to be a problem on Vectorworks's license system.

ActivationErrorAgain.png

Edited by CollaborativeMT
Link to comment

10 answers to this question

Recommended Posts

  • 0

Vectorworks seems to be counting my single computer as multiple computers and is not letting me launch even after uninstalling, reinstalling and and registering again. Does anyone know is there a user controlled way of deactivating your license from a given computer and starting again with a fresh install? This is super frustrating. I can't use the software that I paid for and pay VSS yearly fees to use. The Service Select Priority Support appears to be a meaningless.

Link to comment
  • 0

In order to keep working on my deadline, I purchased a subscription Vectorworks Architect license. This seems to be the only way when there is no Vectorworks support available fix license activation server problems. The process to take and charge your credit card and issue an SN is automatic. Wishlist item: It would be nice to be able to manage your own serial number activations and tie them to individual cpu's.

Link to comment
  • 0

This won’t help at all with the frustration you’ve been having today, but here is an old wish-list thread requesting better user control over license activations without Vw Staff intervention. It’s now over 7 years old...

 

Link to comment
  • 0

I recently had problems trying to use an evaluation licence, which I wanted to test on two different machines. It wouldn't allow me to activate it on machine no. 2 because it seemed to think I'd already used one on that machine (I couldn't have -  the machine was brand new). My VW rep deactivating it on machine no. 1 didn't work, and they could not work out any way to fix it. In the end they had to request a new number from VW HQ and the whole process took several days thanks to time zones and a weekend in the middle.

Link to comment
  • 0
15 hours ago, rDesign said:

This won’t help at all with the frustration you’ve been having today, but here is an old wish-list thread requesting better user control over license activations without Vw Staff intervention. It’s now over 7 years old...

 

RDesign thanks for finding this thread! Having to call Vectorworks staff for deactivation seems archaic. With Apple you just activate and deactivate accounts by checking a box on a secure webpage. I am not sure why Vectorworks maintains such heavy-handed control. It sure is costing me time and causing major aggravation monthly because their license server randomly forgets the details of my CPU. I am working pro-bono projects on weekends. Just because VW takes the weekend off doesn't mean that everyone does. There needs to be an automatic way to allow long time license owners to use the software.

  • Like 1
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...