Jump to content
  • 1
BramVidts

Renderworks not functioning

Question

I'm having trouble with renderworks. When I'm working in 3D I use OpenGL as visualization, but sometimes (mostly when I open the file and try to change one thing) it stops working. It still appears as OpenGL but without edges. I cannot turn the edges on, it is greyed out. I also cannot select any other renderworks options like fast or final. This goed on for about 10 minutes and then it suddenly fixes itself like nothing happend.

 

I got used to it, but now I want to export as an .fbx file but since it relies on rendorworks options, it doesn't work. I select the export, it doesn't load and no file appears. I have contacted vectorworks support but I have yet to reviece an answer. I'm hoping I can get an answer here becuase it is rather urgent.

 

I'm working on a Microsoft Surface Book 2 running Windows 10, with the Surface Dock and an external 4k monitor (this does not seem to be the problem). I am not able to add a screenshot, really wierd.

 

Thanks in advance!

Share this post


Link to post

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...