Jump to content

Site Models + Contour Labels


Recommended Posts

I don't know if it is possible, but one of the clunkiest things about the site model process is contour labeling. The program will often stack 5+ labels on top of each other on the smallest possible contour section. Sometimes, after deleting several stacked labels, the blue label "pips" will disappear entirely though the labels will stay in place. If we could disable auto labeling and only allow for manual labeling of the site model, it would exponentially help. Especially give how slow it is to add/delete labels. Each click can take up to 15+ seconds to process.

Edited by samgbickel
Link to comment

Auto Cad used to have (been decades since I ran both programs) a nice contour labeling too.  You drew a line over the string of basically parallel contours you drew, and it labeled them.  That allowed us to place the labels quickly where we wanted them.

 

We also prefer existing contour labels on the perimeter of the site model or bounding box we are working on to avoid confusion with proposed.  (yes we vary size and color as well, but they always seem to get in the way.  It seems like that could be a check box in the site model set up.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...