Jump to content
  • 0

Textures not showing


chilternGD

Question

Hi there, 

I'm having trouble getting textures to apply to my walls, extrudes etc correctly. 

I'm in Open GL 

I've set the texture in the Class AND in the render tab, but there are so many options there that I don't understand. Can you offer any suggestions? 

Link to comment

9 answers to this question

Recommended Posts

  • 0
  • Vectorworks, Inc Employee

Have you checked the Navigation palette class and layer settings?

class and/or layer visibility setting, an objects texture won't display when they are set to grey,

class and or layer options,  if set to grey others, grey/snap others or active only, only the active class and or layer (depending on your settings) will display textures

 

 

Link to comment
  • 0

Thanks @jcogdellThe class and layer are both switched on. I don't know what else to do. I've watched videos and know how to set the render settings for left, and right side of walls, I've tried all these but still they are transparent, as are my window frames. I've attached screenshots so you can see what my settings are. Any other suggestions?  

Screenshot 2021-01-29 at 10.01.10.png

Screenshot 2021-01-29 at 10.01.35.png

Link to comment
  • 0

Tip: I have found that viewports 'forget' to display textures when rendering in GL. After checking all of the usual suspects - see settings described above, if still no textures in the rendered VP, then go into design layer and choose drop down render menu to GL options and you will usually find the show texture button toggled off, just toggle to on, render and return to VP - all is good again. VW VPs seem to forget textures occasionally.

Link to comment
  • 0

Hi, I notice you have walls set by object, this really only deals with one wall at a time. If yo use by component and set your wall style the same way (and draw walls clockwise) yo can change all of the same wall styles in one go.

See attached file VW 2021. HTH

Capture.PNG

Capture_01.PNG

Wall.vwx

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...