Jump to content

Grade Tool Not Creating Pad Modifier


Recommended Posts

Hello,

I don't know how else to explain this. I am working with the Grade tool on a very steep site. I have created a network of Grade/Slope points with the grade tool. All points are connected in my "Grade Network", but Vectorworks is consistently trying to meet the existing grade in the "Interstitial" spaces between the lines. I have attached an image that illustrates my issue. In the image, the Delta 2192'10.721" point is forced to existing grade, instead of being sloped between my wall (2195') and the adjacent walkway (2196'-3"). If I connect all the points through the delta area, it just creates more low points to existing grade, instead of evenly calculating the proposed slope.

I have resorted to creating pad modifiers w/ slope for my paths (as shown), but this is not a great solution, as it is hard to make multiple pads "meet" at the edges. I did have an entire network of Grade Tool Objects instead of pads before, but it was creating craters across all the pathways/slopes.

I have been able to create networks of Grade Objects on other projects with vectorworks grading between all the points evenly. Is there a setting that I do not have enabled?

01.thumb.png.26e844739c39d6acf6c2265b2842f149.png

Thanks.

Edited by samgbickel
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...