Jump to content
  • 0

was end lines not showing


Question

8 answers to this question

Recommended Posts

  • 0
8 minutes ago, Tamsin Slatter said:

It's the End Cap setting on the Insertion Options tab of either the Wall Tool Preferences or Wall Style Definition.

Hi Tamsin, no it doesn't appear to be that, another drawing that is also open displays the lines correctly. I recall having this issue a couple of months ago but can't recall how I fixed it!

Screen Shot 2021-01-26 at 11.43.21.png

Link to comment
  • 0
  • Vectorworks, Inc Employee

Is the Window a symbol?

If so, check the Insert In Walls section of the symbol settings - that includes options for how the wall is cut.

Your screenshots show two different walls styles, so it could be that the Insertion Options for each style is different. 

  • Like 1
Link to comment
  • 0
18 hours ago, Tamsin Slatter said:

Is the Window a symbol?

If so, check the Insert In Walls section of the symbol settings - that includes options for how the wall is cut.

Your screenshots show two different walls styles, so it could be that the Insertion Options for each style is different. 

the windows are from the previous VW drawings and not  symbols,  they work fine in other drawings that are open, the walls are unstyled. It's every window that is affected so it must be to do with a VW setting I think, I just can't think what. I may now try shutting down the Mac and opening everything up again!

Link to comment
  • 0
8 hours ago, Matt Panzer said:

Can you copy and paste a wall with a problem window or door and paste it into a new document to see if the problem remains?  If it does, please save the new file and attach it so we can take a look.

I pinned it down to my wall style, I've attached a file with the same window in my wall and also in a Vectorworks wall style. I can't see why my isn't showing the reveals though.

window in wall test.vwx

Link to comment
  • 0
  • Vectorworks, Inc Employee
16 hours ago, Cadplan Architecture said:

I pinned it down to my wall style, I've attached a file with the same window in my wall and also in a Vectorworks wall style.

 

Yes.  The problem is that the line thickness of your wall object is set to zero.  For unstyled walls, this is set via the Attributes palette.  For styled walls, it's set via the "Edit Wall Attributes" in the Edit Wall Style dialog.

 

16 hours ago, Cadplan Architecture said:

I can't see why my isn't showing the reveals though.

 

I'm not sure what you mean.  Can you clarify what you're expecting to see?

  • Like 2
Link to comment
  • 0
3 hours ago, Matt Panzer said:

 

Yes.  The problem is that the line thickness of your wall object is set to zero.  For unstyled walls, this is set via the Attributes palette.  For styled walls, it's set via the "Edit Wall Attributes" in the Edit Wall Style dialog.

 

 

I'm not sure what you mean.  Can you clarify what you're expecting to see?

Ah so simple, thanks!

  • Like 1
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...