Jump to content
  • 0
justinekwood

Using Mono Tool - Any way to only show dimensions in a colour?

Question

I have produced a setting out plan and to keep things simple I used the mono button to make everything black and white and remove colour.

 

The landscaper has asked for all dimensions to be in red.  Is there any simple way that I can do this?  Or is there another way I can remove colour from the whole drawing using classes/layer settings?

 

Many thanks

 

Justine

 

 

Share this post


Link to post

2 answers to this question

Recommended Posts

  • 0

@justinekwood  You can set overrides for colors in viewports either by layer or class. 

 

Option 1:

  1. Move the dimensions to their own layer i.e. "Plan-1-Dimensions".
  2. On the sheet layers, select a viewport of your plan. 
  3. In the OIP, hit the "Layers" button.
  4. The following dialog will pop up. 
  5. Click the colored cube button for the layers you want to override the colors for (example - Main Floor) and then hit the 'Edit' button.

 

 

17012819_ScreenShot2021-01-18at10_42_20AM.thumb.png.ebba520bc18bdeedc00b9f1cc23263ac.png

 

The following dialog pops up.

Override the attributes that you want i.e. pen foreground to red (for the dimensions layer).

For all of the other displayed layers, you can select them at once and override their attributes to black and white.

 

2023583363_ScreenShot2021-01-18at10_45_16AM.thumb.png.3ba178155009815ca39d14abf2509ee6.png

 

Overriding classes can be achieved in the same way in a viewport - select all of the classes, and set their attributes to some version of black and white and then just override the dimension class with red. 

 

Most of us have MANY classes, so the layer solution is probably easier.  However, if you don't want your dimensions on a separate layer, then that is likely your preferred option.

 

 

  • Like 2

Share this post


Link to post
  • 0

Another possibility would be to use Stacked Viewports.

 

Create your first viewport and set it to Mono (Black and White Only).

Duplicate the viewport. Put colored Annotations for the dimensions you need to be in color in the Annotations group of the top viewport.

Set every layer of the top viewport to Invisible. This will change the size (unless you have a Crop object) to only surround the annotations, but should still display the annotations.

Change the top viewport to not be Black and White Only.


This should give you color annotation showing above a Black and White viewport.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...