Jump to content
  • 0
MartinBlomberg

X Y Coordinates in report completely off

Question

Hi all,

 

Any clue why this paperwork show this kind of X and Y coordinates when...

- I've set the 0,0 on down stage center

- All my lighting devices have a label legend that shows their X and Y coordinate which seem correct (see image, legend X and Y location is placed under the device)

- I've set the report to show X and Y Location which shows a million decimals

- I've set the document settings to 1mm in precision, no commas

- The user origin is set to down stage edge

- I've changed the cell to no decimals

- I've tried different version of cell formatting, but the result is the same

 

Thanks all!

 

image.thumb.png.c5f99ecaaed7d0bf711b1114bc1ed276.png

Share this post


Link to post

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...