Jump to content
  • 0

Landscape Areas are not projecting onto the site model.


Question

This morning I pasted the site model layer and the landscape area layer in a separate file so I could look at them without all the other layers.

 

 

From Top Plan every thing is good:

1586679152_LAerror3TopPlan.thumb.jpg.3d802441d143cc88aa6e655a1b361d88.jpg

 

Landscape Area date: 

  • 7 LAs with a bark mulch style.
  • 1 LA with a 'dog grass' style.

All are:

  • on layer named 'PLNT LANDSCAPE AREAS' set to 0' elevation
  • On a class either 'Plants-Beds-Mulched' or 'Plants-beds-Lawn'
  • all have unique names 
  • All have 'display the components in 3D' checked
  • all have 3D display set to 'texture bed on proposed'
  • all have site model layer set to 'Site'

 

Site model Data:

  • Model is on 'Site ' layer and 'SITE' class
  • Modifiers are on 'Site' Layer and 'Site-DTM-Modifiers' class
  • I hit 'UPDATE' all the time - please don't tell me that I have to hit update 🙂

 

Here is the OIP with "bed 1" selected:

1404398605_LAerrorsettings.thumb.jpg.84bd4f5ef4858f19aaad6a8e2c3d12d6.jpg

 

 

NONE of the LAs are projecting onto the site model correctly.

 

I've been checking and unchecking boxes, setting and unsetting styles, setting and unsetting '3d Display',  trying VW native LA styles (butterfly and Hummingbird Garden among others) .

The LAs either

  • Stay  0' layer elevation and are flat.
  • Stay at 0' BUT conform to site model topography.
  • Conform to site model but are below the surface (not using the correct component Datum point)
  • At the site model elevation but are slightly incongruent with the site model topography - therefore above in some places and below in others.
  • At the site model elevation but are offset by seemingly random amount of x and y (see attached screen grabs - this is where I am now.)

 

      note: I have two components and have the Datum set to the bottom of the top component.

114781237_LAerrorcomponants.thumb.jpg.c2a3617f127685b2cbb96a68e6544a08.jpg

 

 

 

Here are two screen grabs - from above and from below the site model.

All LAs are selected and have orange 'selection boxes' in the correct position -  I've added arrows to show which is which.

 

Below:

949887813_LAerror2underveiw.thumb.jpg.d5251a5d60aee5b265740715529caefd.jpg

 

Above:

1191513636_LAerror1.thumb.jpg.d3ac6e982ba530daf5813779516833b6.jpg

 

I'm having issues with just about every file with Landscape Areas - this is the most extreme.

I'm pushing this one because I had a client presentation set for tomorrow - which I've had to cancel as this model is nowhere near presentable as is.

 

 

Link to comment

3 answers to this question

Recommended Posts

  • 0

I was able to get some of the LA and textures to display by changing the site modifier settings on the site model....which creates a number of conflicts which I can't see. Also changed the visibility options from 'show others' to show/snap/modify, and then used 'send to surface' with only partial success....some of the LA went to the surface, and some did not. Have no idea why your LA's are all over the place....


Have a feeling that the visibility settings in use when creating the LA's might be the original cause, and not the site modifier options (since that creates conflicts). If you have the site model turned off, for example, I believe it will cause problems with alignment from that point on.

image.thumb.png.0f2e6f6417c72642662451999fa69104.pngimage.thumb.png.8e4574aa34a34f31e1425550723111c7.png

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...