Jump to content
Sign in to follow this  
NinjaZX7R

Anybody having note manager problems? (Mac)

Recommended Posts

Aside from the other issues that I shall bite my tongue about, is there anybody else having problems utilizing the key and note manager tools?

Most times, after adding a few notes, as few as two or three, when I hit the "period" key on the keyboard (as in the end of a note's sentence), the keynote/note manager window closes and takes me back to my screen image. If I go back and attempt to add (actually re-add) new notes once again, it will not keep these new notes, even after hitting the enter key.

In the end, it takes completely exiting VWA, not just closing the file, but actually quitting and relaunching the entire program. Thing is, again, after attempting to add a few notes, the whole scenario repeats itself.

I have replicated the problem on my Powerbook and a second machine, so it appears to by application related and not hardware...

Kinda bummed.... Hurting in the productivity department. Probably go back to 8.5.2 to do my notes, then 'port' back into VWA9. Thing is, I am having a hard time finding reason to use 9, as most of the functions I need, still work in 8.x.

Static hardware is a G4/500 with ATI Rage Pro 128 card, 768mb RAM, Apple Pro keyboard, 21" Dell Trinitron monitor (yeah, you read that right... Threw the PC crap out the door, using for cannibalizing now...), 60gig HD.

Portable hardware is a G4/500 Ti/PB with ATI Rage video, 512mb RAM, 30gig HD.

Michael at NNA has told me that 9.0.1 is close, but whether or not it will take care of all the bugs, who's to know. Still, keeping my fingers crossed as I personally have invested way too much money in this whole switch (from AutoCRAP) to go back now...

frown.gif

------------------

C M Harada

Perspectives Design

Group, ink

Denver, CO

Share this post


Link to post

quote:

Originally posted by NinjaZX7R:

Aside from the other issues that I shall bite my tongue about, is there anybody else having problems utilizing the key and note manager tools?

Most times, after adding a few notes, as few as two or three, when I hit the "period" key on the keyboard (as in the end of a note's sentence), the keynote/note manager window closes and takes me back to my screen image. If I go back and attempt to add (actually re-add) new notes once again, it will not keep these new notes, even after hitting the enter key.

In the end, it takes completely exiting VWA, not just closing the file, but actually quitting and relaunching the entire program. Thing is, again, after attempting to add a few notes, the whole scenario repeats itself.

I have replicated the problem on my Powerbook and a second machine, so it appears to by application related and not hardware...

Kinda bummed.... Hurting in the productivity department. Probably go back to 8.5.2 to do my notes, then 'port' back into VWA9. Thing is, I am having a hard time finding reason to use 9, as most of the functions I need, still work in 8.x.

Static hardware is a G4/500 with ATI Rage Pro 128 card, 768mb RAM, Apple Pro keyboard, 21" Dell Trinitron monitor (yeah, you read that right... Threw the PC crap out the door, using for cannibalizing now...), 60gig HD.

Portable hardware is a G4/500 Ti/PB with ATI Rage video, 512mb RAM, 30gig HD.

Michael at NNA has told me that 9.0.1 is close, but whether or not it will take care of all the bugs, who's to know. Still, keeping my fingers crossed as I personally have invested way too much money in this whole switch (from AutoCRAP) to go back now...

frown.gif


I have been having very similar problems. I can add a few notes then the note manager decides it won't work any more. I have had equally strange things happen with Keynote manager.

I should also mention that the "Add Note to Database" menu command and the "Add Keynote to Database" menu command are VERY erratic and have finally just quit working for me.

I have experience these problems using 9.0 as well as 9.0.1. The problems have persisted despite reinstalls of Vectorworks as well as after trashing the Vectorworks preferences in the System Folder.

All of this suggests to me that the bugs are just not worked out these features. They are in my experienced almost unusable. If anyone has any insight into these issues please let me know.

Thanks

------------------

Benjamin Ball

Share this post


Link to post
Guest

If this is consistently reproducible please send a detailed, step-by-step walk-through of the problem to bugsubmit@nemetschek.net for testing. If you can reproduce from a blank document, please include all settings... if you can only reproduce this in documents you have been working on, please send that file along with your e-mail.

------------------

Brian O

Nemetschek North America

Technical Support Specialist

[This message has been edited by Brian O (edited 10-20-2001).]

Share this post


Link to post

Been a while since I posted this issue - however, Charles (@ NNA) and I discussed and actually looked at FTP'ing a copy of my entire VW/RW folder back East.

However, after a few tries, he was able to reproduce the situation, AND understand what all was going on.

Being a Beta-tested for 9.5.x, I will be checking this out when I have the chance, to see if it has been resolved. I will keep my fingers crossed.

On a different ntoe, the download for RW seems to have fixed the "out of memory error" that was always rearing-up after changing to VW/RW 9.x.x - thanks gang!

------------------

C M Harada

Perspectives Design

Group, ink

Denver, CO

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...