Jump to content
  • 0
mayamule

Error when creating a site model

Question

This is my first time using Vectorworks landmark to create a site model from imported CAD topography. When I click "create site model from source data", the site is created with gaps and the surface is not continuous (as seen in the attached image). Is there a way I can fix this?

C9kwcpOkAoY_jAIC2zkMkkO0JSMxvzPuj5dVeYIt

topo error.JPG

Untitled1.vwx

Edited by mayamule

Share this post


Link to post

8 answers to this question

Recommended Posts

  • 0

I have had a quick look at your source data. Your source data seems to be missing some areas of information. I also notice that your source data has a lot of vertices. One of the contour lines has 7777 vertices. This could easily be reduced.

 2020-12-30_15-05-41.thumb.png.2fa5f9c00caaf9844092ad5ea349e2b8.png

 

After simplifying the polygons I ended up with a site model:

 

2020-12-30_15-07-32.thumb.png.73fb4381a743de3359c343b6e092ce3b.png

 

Used to Simplify Polys... command from the Modify > Drafting Aids menu

  • Like 1

Share this post


Link to post
  • 0

@mayamule The tool is found in the site modeling "simplify 3D polygons"

A value of 4.734" greatly reduces the number of vertices.

 

I noted that you had your site model's crease setting at 2 degrees, that is creating a problem too.

Set it to 60 degrees and notice the difference?  Your model is on the left, mine is in the middle.

 

The model on the right takes it a step further...

In site model settings - > general, turn off "extend min/max" and set a minimum elevation to something lower than your lowest data if you are going to show a skirt.  Changing this will get rid of the weird flicker at the low side of the site.

 

1355514639_ScreenShot2020-12-29at8_43_23PM.thumb.png.a589a47c96476367b723557bb8fb52d2.png

 

Edited by jeff prince
  • Like 2
  • Love 1

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...